AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 question Klaxon...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
karmann17
Karmanniak à fond
Karmanniak à fond
avatar

Messages : 1248
Date d'inscription : 16/10/2007
Age : 43
Localisation : la rochelle

MessageSujet: question Klaxon...   Mar 28 Juil 2009 - 15:14

pourriez vous s'il vous plait me donner la référence Bosch (ou autre) du relais de klaxon en 12 volt ainsi que son ampérage. Je n'ai plus de klaxon et je pense que cela vient de là.
Au niveau du relais, lorsque je pointe mon tester sur les cosses 30 et 85 j'ai du jus. lorsque je pointe sur la 86 (la masse) mon klaxon sonne, par contre rien au niveau du klaxon, lorsque je pointe sur la masse ou sur le +, rien ne se passe.

Merci de m'aiguiller...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://blog.flat4ever.com/karmann17/
Invité
Invité



MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 15:57

Bonjour à tous,

regarde la continuité entre 85 et 87.
Pour la référence je la connais pas désoler.

Bye

Julien
Revenir en haut Aller en bas
GHIA
Karmanniak suprême
Karmanniak suprême
avatar

Messages : 3576
Date d'inscription : 16/10/2007

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 16:09

La ref VW est 141 951 253A a partir de 67
Et le voici ICI
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
karmann17
Karmanniak à fond
Karmanniak à fond
avatar

Messages : 1248
Date d'inscription : 16/10/2007
Age : 43
Localisation : la rochelle

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 16:11

lamouche a écrit:

regarde la continuité entre 85 et 87.


Qu'est ce que tu veux dire par là?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://blog.flat4ever.com/karmann17/
GHIA
Karmanniak suprême
Karmanniak suprême
avatar

Messages : 3576
Date d'inscription : 16/10/2007

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 16:20

Sur la borne 85 il y a de raccordé le fil qui va au volant.
Et si tu mets la borne 85 à la masse ton klaxon doit sonner. S'il ne sonne pas et que tu as bien du jus sur la borne 30 et la masse mais aussi sur la borne 86 et la masse ton relais est mort
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 16:22

Bonjour à tous,

désoler je me suis tromper s'est entre 30 et 87 qu'il faut tester.
Quand tu appuies sur ton klaxon normalement le jus passe entre 87 et 30.
Pour moi la référence est 0332 014 150 en 12V-30A.

Bye

Julien
Revenir en haut Aller en bas
GHIA
Karmanniak suprême
Karmanniak suprême
avatar

Messages : 3576
Date d'inscription : 16/10/2007

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 16:26

karmann17 a écrit:
pourriez vous s'il vous plait me donner la référence Bosch (ou autre) du relais de klaxon en 12 volt ainsi que son ampérage. Je n'ai plus de klaxon et je pense que cela vient de là.
Au niveau du relais, lorsque je pointe mon tester sur les cosses 30 et 85 j'ai du jus. lorsque je pointe sur la 86 (la masse) mon klaxon sonne, par contre rien au niveau du klaxon, lorsque je pointe sur la masse ou sur le +, rien ne se passe.

Merci de m'aiguiller...
Apparemment soit tu as fais une faute de frappe ou ton raccordement est non conforme au plan car c'est la borne 85 qui par à la masse via le volant et non la 86.
Mais cela ne ressolve pas ton problème car entre 85 et 86 c'est la bobine du relais et entre 30 et 87 c'est le contact de puissance qui alimente les klaxons
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 16:42

Bonjour à tous,

s'est que ta bobine et à la masse alors donc HS.

Bye

Julien
Revenir en haut Aller en bas
karmann17
Karmanniak à fond
Karmanniak à fond
avatar

Messages : 1248
Date d'inscription : 16/10/2007
Age : 43
Localisation : la rochelle

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 17:22

tu as raison "faute de frappe"!
J'ai 85 à la masse
30 gros fil rouge scinté avec le 87
et 85 vers les klaxons

Mon Klaxon sonne bien quand je mets la borne 85 à la masse sans appuyer sur le bouton.


Dernière édition par karmann17 le Mar 28 Juil 2009 - 17:25, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://blog.flat4ever.com/karmann17/
karmann17
Karmanniak à fond
Karmanniak à fond
avatar

Messages : 1248
Date d'inscription : 16/10/2007
Age : 43
Localisation : la rochelle

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 17:24

lamouche a écrit:
Bonjour à tous,

désoler je me suis tromper s'est entre 30 et 87 qu'il faut tester.
Quand tu appuies sur ton klaxon normalement le jus passe entre 87 et 30.
Pour moi la référence est 0332 014 150 en 12V-30A.

Bye

Julien

Le jus passe sur la borne 30 et 87 sans appuyer sur le klaxon.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://blog.flat4ever.com/karmann17/
GHIA
Karmanniak suprême
Karmanniak suprême
avatar

Messages : 3576
Date d'inscription : 16/10/2007

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 17:27

S'il sonne quand tu mets la borne 85 à la masse ton relais n'est pas en cause.
Soit tu as un problème sur le bouton du klaxon ou un problème de mise a la masse de ce fameux fil qui part de la borne 85

Donc fil coupé (celui qui passe dans la colonne de direction), mauvaise masse, fil qui part de la borne 85 vers le tube de la colonne de direction débranché, etc.....

Décidément tu n'es pas copain avec les klaxon toi Rolling Eyes Very Happy Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
karmann17
Karmanniak à fond
Karmanniak à fond
avatar

Messages : 1248
Date d'inscription : 16/10/2007
Age : 43
Localisation : la rochelle

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 17:40

GHIA a écrit:

Décidément tu n'es pas copain avec les klaxon toi Rolling Eyes Very Happy Very Happy


Je vois que tu n'as pas oublié notre échange de mail... d'il y a 2ans!

Comme j'avais une vis de foiré sur mon klaxon d'origine et que je pensais que cela pouvais venir de là, je me suis offert un volant flat 4 empi gtv il y a quelques mois, je pensais que ça irait mieux...
Sur le bouton de klaxon, il y a 2 connections, sur laquelle faut il brancher le fil de masse? celle du centre ou sur le coté?



Dernière édition par karmann17 le Mar 28 Juil 2009 - 17:52, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://blog.flat4ever.com/karmann17/
GHIA
Karmanniak suprême
Karmanniak suprême
avatar

Messages : 3576
Date d'inscription : 16/10/2007

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 17:46

A nous y voila. Ton klaxon ne marche plus depuis que tu as monté le nouveau volant .
Si c'est ca je sais pourquoi Rolling Eyes
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
karmann17
Karmanniak à fond
Karmanniak à fond
avatar

Messages : 1248
Date d'inscription : 16/10/2007
Age : 43
Localisation : la rochelle

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 17:50

le fil qui vient de la colonne est fixé sur le flector grace à une "rondelle cosse".
il y a 4 boulons sur le flector, est ce que le choix du boulon est important?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://blog.flat4ever.com/karmann17/
karmann17
Karmanniak à fond
Karmanniak à fond
avatar

Messages : 1248
Date d'inscription : 16/10/2007
Age : 43
Localisation : la rochelle

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 17:51

GHIA a écrit:
A nous y voila. Ton klaxon ne marche plus depuis que tu as monté le nouveau volant .
Si c'est ca je sais pourquoi Rolling Eyes

Combien tu veux? bave bave bave
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://blog.flat4ever.com/karmann17/
GHIA
Karmanniak suprême
Karmanniak suprême
avatar

Messages : 3576
Date d'inscription : 16/10/2007

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 18:15

karmann17 a écrit:
GHIA a écrit:
A nous y voila. Ton klaxon ne marche plus depuis que tu as monté le nouveau volant .
Si c'est ca je sais pourquoi Rolling Eyes

Combien tu veux? bave bave bave
Euh juste ton kg de 65 Rolling Eyes

Il faut faire une petite modif pour monter le Flat 4.

En premier il faut récupérer l'anneau qui permet le retour de la commande de cligno sur l'ancien volant.
Il faut aussi récupérer la grosse rondelle isolante qui est entre ce fameux anneau et le moyeu de l'ancien volant.
Et aussi les 3 vis et les petites rondelle isolante.

Ensuite si tu observes le moyeu Flat 4 il y a un gros trou qui traverse le moyeu de part en part. Flat 4 fourni un fil avec une cosse dans le kit mais moi j'ai fait autrement car ce montage ne me plait pas.

Alors j'ai fais un petit trou dans l'anneau qui permet le retour de la commande de cligno, juste en face du fameux trou qui traverse de part en part le moyeu.
Il faut faire idem au même endroit dans la grosse rondelle en plastique.
Ensuite tu soude un fil dans l'anneau de retour de commande dans le petit trou que tu as fait. La soudure se trouve coté colonne et le fil coté volant.
Et après tu fait ton montage sur le moyeu.
Grosse rondelle posé sur le moyeu, anneau de retour de commande en faisant passé le fil a travers le petit trou que tu as fait dans la gosse rondelle et a travers le trou du moyeu existant.
Tu pose les 3 vis avec les 3 rondelles isolantes.

Tu montes le moyeu sur la colonne.
Donc maintenant tu te retrouve avec 2 fils dans le creux du moyeu qu'il faut raccordé au bouton.
De mémoire une des deux cosses sur le bouton et lié au ressort qui permet le maintien du bouton en place sur le moyeu. Sur cette cosse tu branches le fil qui passe a travers la colonne et sur l'autre tu branches le fil que tu as soudé. De toute manière si tu inverses les deux il va sonné dès que tu vas mettre le bouton en place sur le moyeu
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
karmann17
Karmanniak à fond
Karmanniak à fond
avatar

Messages : 1248
Date d'inscription : 16/10/2007
Age : 43
Localisation : la rochelle

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 18:17

T'es sur???
Ils ne disaient pas ça dans vw tech!



Date limite de mon CT 4 août!!!aargh aargh aargh
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://blog.flat4ever.com/karmann17/
GHIA
Karmanniak suprême
Karmanniak suprême
avatar

Messages : 3576
Date d'inscription : 16/10/2007

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 18:24

Moi j'ai fait comme ca et ca marche nickel.
La modif prend 10 min c'est tout
Je te fais un petit schéma
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
karmann17
Karmanniak à fond
Karmanniak à fond
avatar

Messages : 1248
Date d'inscription : 16/10/2007
Age : 43
Localisation : la rochelle

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 18:40

j'ai ça, mais une des 3 vis de droite est foirée (et je n'ai pas de grosse rondelle en plastique???):

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://blog.flat4ever.com/karmann17/
GHIA
Karmanniak suprême
Karmanniak suprême
avatar

Messages : 3576
Date d'inscription : 16/10/2007

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 19:10

Ah oui c'est vrai en 65 il on modifié le volant et il n'y a plus cette rondelle.
Donc tu n'as pas besoin de faire cette modif.

Donc de mémoire un des deux contacts du bouton est relié au ressort de clipsage du bouton. Branche ton fil (celui qui vient au travers de la colonne) sur l'autre contact et cela doit marcher.

Si cela ne marche par il te faudra fixer le fil avec la cosse fourni avec le kit sur une des 3 petites vis qui serre le haut du moyeu et volant. Et ce fil tu le relie sur le contact du bouton (celui qui est censé etre relié au ressort de clipsage)

Lorsque ton moyeu et en place auquel avant tu a monter l'anneau au cul si tu prends le fil qui traverse la colonne et que tu fait touché le moyeu flat 4 le klaxon doit sonner.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
karmann17
Karmanniak à fond
Karmanniak à fond
avatar

Messages : 1248
Date d'inscription : 16/10/2007
Age : 43
Localisation : la rochelle

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 20:20

de colère, j'ai tout redémonté!

j'aurais pas un problème de positionnement de la colone de direction?




Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://blog.flat4ever.com/karmann17/
GHIA
Karmanniak suprême
Karmanniak suprême
avatar

Messages : 3576
Date d'inscription : 16/10/2007

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 20:31

Ben non je ne vois rien d'anormal.
Tu as essayé comme je t'ai dis plus haut ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 20:40

Bonjour à tous,

et là quand tu touches la masse avec ton fil rouge, cela klaxon ou pas.

Bye

Julien
Revenir en haut Aller en bas
GHIA
Karmanniak suprême
Karmanniak suprême
avatar

Messages : 3576
Date d'inscription : 16/10/2007

MessageSujet: Re: question Klaxon...   Mar 28 Juil 2009 - 20:59

Ben si tu parles du fil qui sort du centre de la colonne, il est déja relié a la masse. Il faut lui faire toucher les cannelures( ou tout du moins le tube qui enveloppe la colonne) pour que le klaxon fonctionne
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: question Klaxon...   Mer 29 Juil 2009 - 16:51

Bonjour à tous,

oui beinsur GHIA.Smile

Bye

Julien


Dernière édition par lamouche le Mer 29 Juil 2009 - 18:03, édité 1 fois
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: question Klaxon...   

Revenir en haut Aller en bas
 
question Klaxon...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» question Klaxon...
» question klaxon
» question klaxon...
» [résolu]question électrique : klaxon
» Question bête / klaxon 307D

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Karmann Ghia :: Technique :: Electricité-
Sauter vers: